You are here
Home > Web Hosting > cPanel

PHP 5.2 in cPanel easy apache 4

PHP 5.2 in removed from cPanel's easy apache 4 for quite some time. However you can get it to run using a CGI handler.  This isn't really recommended as newer versions of PHP offer both better performance and security when PHP 5.2 went end of life.  That said, certain old code

Top